Can't seem to access the premium forums after hack

Discussion in 'InsideTexas.com Site Help, Questions, Suggestions' started by cruzerld, Feb 3, 2015.

  1. cruzerld

    cruzerld Member Who Talks

    Can you guys check on my account?
     
  2. Pounds

    Pounds Member Who Talks (A Lot!)

    I'm having the same issue.
     
  3. Pancho Negro

    Pancho Negro Member Who Talks

    Same here
     
  4. connerpharmd

    connerpharmd Member

    Same here. Tried the password reset, but the new password does not take.
     
  5. connerpharmd

    connerpharmd Member

    And what's up with my username change?
     
  6. Hitty

    Hitty Member

    I am also unable to access the premium forums, any idea what the issue could be?
     
  7. ClendonRoss

    ClendonRoss Co-Publisher

  8. Rupert Pupkin

    Rupert Pupkin Member Who Talks (A Lot!)

    Same problem with me. It was working fine until an hour or two ago.
     
  9. Rupert Pupkin

    Rupert Pupkin Member Who Talks (A Lot!)

    I'm still having the same problem. Any help is appreciated. Thanks, Clendon.
     
  10. ClendonRoss

    ClendonRoss Co-Publisher

    You should be good to go now, @caseyjoewalker. Thanks!
     
  11. T-Horn

    T-Horn Member Who Talks (A Lot!)

    @ClendonRoss I'm unable to access the Premium forums. My monthly sub renewed today so maybe that's the issue. I've logged out and back in, cleared my cookies, etc. Thanks, Clendon.
     
  12. ClendonRoss

    ClendonRoss Co-Publisher

    You should be good to go now, T-Horn.
     
  13. bHero

    bHero Member Who Talks (A Lot!)

    Upon review, that was a moral choice that you went through much too quickly, Clendon.
     

Share This Page