Posting pictures

Discussion in 'InsideTexas.com Site Help, Questions, Suggestions' started by Duke Silver, Mar 11, 2011.

  1. Duke Silver

    Duke Silver Member Who Talks (A Lot!)

    The last week or so I can't post pictures on the threads. I've been doing the same thing as always with copying the image location and the pasting it in the dialogue box, but now only the image location code is showing up. I like posting pictures. What's the problem?
     
  2. editionshield

    editionshield Member Who Talks (A Lot!)

    Just testing something....

    [​IMG]
     
  3. editionshield

    editionshield Member Who Talks (A Lot!)

    OK, appears that the way I've always done it still works, for what it's worth, Duke.

    All I do is open a second browser-window and call up whatever web-page has the image I want to post; and then simply drag the image from the other page into the body of the post I've created. Like, right now, I've got that Duke Silver image open in another window, and I'm dragging it into this post:


    [​IMG]


    Works fine.

    The catch, for me, is that it has to be Firefox-to-Firefox. I view IT in Firefox but use Safari for most other stuff; however, if I try to drag an image from a Safari window into an IT post on Firefox, what shows up is just the URL-code. (Similar to what you're talking about I think.)

    Whether that has any bearing on what's going on with your posts, I dunno. But if you haven't done the drag-and-post thing, might at least give that a shot....
     
  4. Bitterwhiteguy

    Bitterwhiteguy Member Who Talks (A Lot!)

    Use the IMG tags.

    [ IMG ]http:// pictureurl.jpg [ /IMG ]

    Take out the spaces though.
     
  5. Duke Silver

    Duke Silver Member Who Talks (A Lot!)

    [​IMG]

    That's the first time I've tried the drag and drop.

    BWG, that's what I've been doing. It now seems it only doesn't work on certain pictures or something. I don't know.
     
  6. Duke Silver

    Duke Silver Member Who Talks (A Lot!)

  7. Duke Silver

    Duke Silver Member Who Talks (A Lot!)

    It seems it's just this particular pic I can't post.
     
  8. Bitterwhiteguy

    Bitterwhiteguy Member Who Talks (A Lot!)

    I bet it's the **** that's screwing it up.
     
  9. SAhornfan

    SAhornfan Member Who Talks (A Lot!)

    Why don't you just right click on the picture, click copy image location then click the "insert image" icon on the toolbar, right click paste then click submit reply? That works every time for me.
    [​IMG]
     
  10. Duke Silver

    Duke Silver Member Who Talks (A Lot!)

    Oh, you may be right. You don't want to offend anyone with a cuss word. :-@
     
  11. U.S. Bates

    U.S. Bates Member Who Talks (A Lot!)

    Rocking the "stand-alone" stache these days is a bold move, Edition. By chance, do you drive a miata, lol, ?
     
  12. BEHR

    BEHR Member Who Talks

  13. BEHR

    BEHR Member Who Talks

    [​IMG]
     
    Last edited: Nov 12, 2013
  14. Ezekiel 25-17

    Ezekiel 25-17 Member

  15. Ezekiel 25-17

    Ezekiel 25-17 Member

    Anybody know how to post pics using the iphone.
    I can put thumbnails but that sucks
     
  16. Ezekiel 25-17

    Ezekiel 25-17 Member

  17. Ezekiel 25-17

    Ezekiel 25-17 Member

  18. Ezekiel 25-17

    Ezekiel 25-17 Member

  19. Ezekiel 25-17

    Ezekiel 25-17 Member

  20. Ezekiel 25-17

    Ezekiel 25-17 Member

  21. Ezekiel 25-17

    Ezekiel 25-17 Member

  22. Ezekiel 25-17

    Ezekiel 25-17 Member

Share This Page